CVE-2023-39923

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Oct 3, 2023
Updated: Oct 5, 2023
CWE ID 352

Summary

CVE-2023-39923 is a Cross-Site Request Forgery (CSRF) vulnerability found in the RadiusTheme The Post Grid plugin, affecting versions 7.2.7 and below. This vulnerability has a base severity of MEDIUM with a CVSS score of 5.4. The exploitability score is 2.8, indicating a moderate level of difficulty for attackers to exploit the vulnerability. The privilege required to exploit this vulnerability is NONE, and user interaction is required for the attack to be successful. The attack vector is through the network, and it has a low impact on integrity and confidentiality, with no impact on availability. The affected products include multiple versions of the plugin (s5UiRZ, s5UiRY, etc.). To remediate this vulnerability, users should update their RadiusTheme The Post Grid plugin to a version higher than 7.2.7. This CSRF vulnerability poses potential danger to organizations by allowing attackers to trick authenticated users into performing unintended actions on their behalf, leading to potential data breaches or unauthorized access to sensitive information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39923 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options