CVE-2023-3975

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 27, 2023
Updated: Aug 3, 2023
CWE ID 78

Summary

CVE-2023-3975 is a critical vulnerability categorized as CWE-78 (Improper Neutralization of Special Elements used in an OS Command). It affects the GitHub repository jgraph/drawio prior to version 21.5.0. The vulnerability allows for OS Command Injection, posing a high danger to organizations. The base severity score is 9.8 out of 10, indicating the seriousness of the issue. The vulnerability has an exploitability score of 3.9 and does not require any privileges or user interaction to be exploited. It can be exploited remotely through a network and has a high impact on integrity and confidentiality. The availability impact is also high.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3975 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options