CVE-2023-3974

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 27, 2023
Updated: Aug 3, 2023
CWE ID 78

Summary

CVE-2023-3974 is a critical vulnerability categorized as CWE-78, which refers to the improper neutralization of special elements used in an OS command (OS Command Injection). The vulnerability affects the GitHub repository jgraph/drawio prior to version 21.4.0. It has a base severity score of 9.8 and a base score of 5.9, posing a high danger to organizations. The vulnerability can be exploited remotely without requiring any privileges or user interaction, and it has a low attack complexity. It impacts both the integrity and confidentiality of affected systems. The availability of systems is also highly impacted by this vulnerability. There is no information available regarding remediation steps for this specific vulnerability at the moment.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3974 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options