CVE-2023-39703

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Sep 1, 2023
Updated: Sep 7, 2023
CWE ID 79

Summary

CVE-2023-39703 is a cross-site scripting (XSS) vulnerability found in the Markdown Editor component of Typora v1.6.7. This vulnerability allows attackers to execute arbitrary code by uploading a crafted Markdown file. The vulnerability affects multiple products, including sdMtg5, baKQkv, sdMtg4, and others. To remediate the vulnerability, users should update Typora to the latest version available. The potential danger posed by this vulnerability is that attackers can exploit it to execute malicious code on an organization's system, potentially leading to unauthorized access and data breaches. The severity of this vulnerability is rated as medium with a base score of 6.1 according to NIST's Common Vulnerability Scoring System (CVSS).

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39703 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options