CVE-2023-39642

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Sep 15, 2023
Updated: Sep 19, 2023
CWE ID 89

Summary

CVE-2023-39642 is a SQL injection vulnerability found in Carts Guru version up to v2.4.2, specifically in the component CartsGuruCatalogModuleFrontController::display(). The affected products are t0IlGb and t0IlGa. This vulnerability has a base severity rating of CRITICAL and a base score of 9.8 according to NVD. It poses a high risk to organizations as it can allow attackers to execute malicious SQL commands, potentially compromising the confidentiality and integrity of data. The exploitability score is 3.9, indicating that it is relatively easy for attackers to exploit this vulnerability. Organizations should take immediate measures to remediate this vulnerability by applying relevant patches or updates provided by Carts Guru to mitigate the potential dangers posed by this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39642 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options