CVE-2023-3962

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Oct 20, 2023
Updated: Nov 7, 2023
CWE ID 79
CWE ID 1321

Summary

CVE-2023-3962 is a vulnerability found in the Winters theme for WordPress versions up to and including 1.4.3. The vulnerability is categorized as a Reflected Cross-Site Scripting (XSS) issue caused by insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts into pages, which can be executed if a user is tricked into performing an action like clicking on a link. The affected products are the Winters theme for WordPress versions up to 1.4.3. To remediate this vulnerability, users should update to the latest version of the theme once it becomes available. The potential danger posed to organizations is moderate, with a base severity rating of MEDIUM and impact scores indicating low integrity and confidentiality impacts but no availability impact.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3962 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options