CVE-2023-39528

CVSS 3.1 Score 6.8 of 10 (medium)

Details

Published Aug 7, 2023
Updated: Aug 9, 2023
CWE ID 22

Summary

CVE-2023-39528 is a vulnerability that affects PrestaShop, an open-source e-commerce web application. The vulnerability exists in versions prior to 8.1.1 and allows the 'displayAjaxEmailHTML' method to read any file on the server, potentially even outside of the project if the server is not configured correctly. The issue has been patched in version 8.1.1, and there are no known workarounds. This vulnerability poses a medium risk with a base score of 6.8 according to the CVSS score. It requires high privileges but does not require user interaction, and can result in high integrity impact. Organizations using affected versions of PrestaShop should update to version 8.1.1 to remediate this vulnerability and prevent unauthorized access to files on their servers.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39528 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options