CVE-2023-39527

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Aug 7, 2023
Updated: Aug 9, 2023
CWE ID 116
CWE ID 79

Summary

CVE-2023-39527 is a vulnerability that affects PrestaShop, an open source e-commerce web application. Versions prior to 1.7.8.10, 8.0.5, and 8.1.1 are vulnerable to cross-site scripting through the `isCleanHTML` method. The vulnerability has a base severity rating of MEDIUM with a base score of 6.1 according to NIST's National Vulnerability Database (NVD). The potential danger it poses to an organization is relatively low with low impact on integrity and confidentiality. However, user interaction is required for exploitation, and the attack vector is through the network. The recommended remediation is to update PrestaShop to versions 1.7.8.10, 8.0.5, or 8.1.1 as they contain a patch for this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39527 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options