CVE-2023-39524

CVSS 3.1 Score 6.7 of 10 (medium)

Details

Published Aug 7, 2023
Updated: Aug 10, 2023
CWE ID 89

Summary

CVE-2023-39524 is a vulnerability that affects PrestaShop, an open source e-commerce web application. The vulnerability allows for SQL injection through the product search field on the product page in the BO (back office) prior to version 8.1.1. However, version 8.1.1 includes a patch to address this issue. There are no known workarounds for this vulnerability. If exploited, it could potentially lead to high integrity impact and low confidentiality impact, posing a medium risk to organizations that use PrestaShop.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39524 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options