CVE-2023-39439

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Aug 8, 2023
Updated: Aug 15, 2023
CWE ID 1390

Summary

CVE-2023-39439 is a cyber vulnerability that affects SAP Commerce Cloud. It allows users to log into the system without a passphrase, as it accepts an empty passphrase for user ID and passphrase authentication. The affected products include t0Dda6, t0Dda7, and t0Dda4. The base severity of this vulnerability is rated as HIGH, with a base score of 8.8. Remediation for this vulnerability is not provided in the information provided. This vulnerability poses a potential danger to organizations using SAP Commerce Cloud as it could allow unauthorized access to their systems and compromise the confidentiality and integrity of sensitive information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39439 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options