CVE-2023-39410

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Sep 29, 2023
Updated: Oct 6, 2023
CWE ID 502

Summary

CVE-2023-39410 is a high severity vulnerability that affects Java applications using Apache Avro Java SDK up to and including version 1.11.2. The vulnerability allows an attacker to consume memory beyond the allowed constraints, potentially leading to out of memory on the system. To remediate this issue, users are advised to update to apache-avro version 1.11.3, which addresses the vulnerability. This vulnerability poses a potential danger to organizations using affected versions of Apache Avro Java SDK, as it could be exploited by remote attackers over a network without requiring any user interaction. The availability impact is rated as high, indicating that it could severely impact the availability of affected systems.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39410 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options