CVE-2023-39370

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 3, 2023
Updated: Sep 8, 2023
CWE ID 79

Summary

CVE-2023-39370 is a vulnerability found in StarTrinity Softswitch version 2023-02-16, classified as a Persistent XSS (Cross-Site Scripting) issue. This vulnerability has a risk score of 25 and a base severity of MEDIUM. It requires low privileges and user interaction to be exploited, and the attack vector is through the network. The integrity and confidentiality impact are low, while the availability impact is none. The vulnerability affects the product with the ID 'snLzQ4'. To remediate this vulnerability, it is recommended to update StarTrinity Softswitch to a patched version. This vulnerability poses a potential danger to organizations using the affected product, as it could allow an attacker to inject malicious scripts into web pages viewed by users, leading to unauthorized access or data theft.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39370 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options