CVE-2023-39261

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Jul 26, 2023
Updated: Aug 2, 2023
CWE ID 250

Summary

CVE-2023-39261 is a cyber vulnerability that affects JetBrains IntelliJ IDEA before 2023.2 plugin for Space. The vulnerability arises from the plugin requesting excessive permissions, posing a risk to organizations using this software. The base severity of this vulnerability is rated as HIGH, with a base score of 7.8 according to [email protected]. The exploitability score is 1.8, indicating a lower likelihood of successful exploitation. The impact score is 5.9, with high integrity and confidentiality impacts and low attack complexity. To remediate this vulnerability, organizations should update their IntelliJ IDEA plugin to version 2023.2 or later, which will address the excessive permission requests and enhance security measures.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39261 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options