CVSS 3.1 Score 7.5 of 10 (high)


Published Aug 8, 2023
Updated: Aug 11, 2023


CVE-2023-39217 is a vulnerability affecting Zoom SDK versions prior to 5.14.10, which could allow an unauthenticated user to enable a denial of service through network access. The vulnerability falls under the category of "Improper Input Validation" (CWE-20) and has a CVSS base score of 7.5, indicating a high severity level. The affected products include various versions of Zoom SDK, with potential danger to organizations that use these products for video conferencing and collaboration. To remediate the vulnerability, it is recommended to update the Zoom SDK to version 5.14.10 or later. The exploitability score for this vulnerability is 3.9, and the attack vector is through the network, with low attack complexity and high availability impact. No privileges are required, and no user interaction is needed for the exploit to occur.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39217 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options