CVSS 3.1 Score 8.1 of 10 (high)


Published Aug 8, 2023
Updated: Dec 14, 2023
CWE ID 200
CWE ID 668


CVE-2023-39214 is a high-severity vulnerability that affects Zoom Client SDK's before version 5.15.5. It exposes sensitive information and can potentially enable a denial of service through network access. The vulnerability has a base score of 8.1 and a rating of HIGH severity, with a confidentiality impact of HIGH and an availability impact of HIGH. The exploitability score is 2.8, and the attack vector is through the network with low privileges required. Remediating this vulnerability requires updating to the latest version of Zoom Client SDK (version 5.15.5 or newer). Organizations using affected versions should take immediate action to prevent potential data exposure and service disruptions caused by this vulnerability.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39214 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options