CVE-2023-39212

CVSS 3.1 Score 7.9 of 10 (high)

Details

Published Aug 8, 2023
Updated: Aug 15, 2023
CWE ID 426
CWE ID 144

Summary

CVE-2023-39212 is a vulnerability in Zoom Rooms for Windows before version 5.15.5 that may allow an authenticated user to enable a denial of service via local access. This vulnerability has a base severity rating of HIGH, with a base score of 7.9 according to the CVSS 3.1 vector string. The affected products include various versions of Zoom Rooms for Windows, as well as other related products such as oRANpM, sOoCch, r57_93, and o2P76Q. The remediation for this vulnerability is to update Zoom Rooms for Windows to version 5.15.5 or later. The potential danger it poses to an organization is the possibility of an authenticated user being able to cause a denial of service, which could disrupt operations and impact productivity.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39212 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options