CVE-2023-39194

CVSS 3.1 Score 3.2 of 10 (low)

Details

Published Oct 9, 2023
Updated: May 22, 2024
CWE ID 125

Summary

CVE-2023-39194 is a low-severity vulnerability that affects the XFRM subsystem in the Linux kernel. The vulnerability allows a local attacker with privileged access (CAP_NET_ADMIN) to trigger an out-of-bounds read, potentially leading to information disclosure. The vulnerability has a base score of 3.2 and requires high privileges to exploit. It has a low-impact on confidentiality and no impact on integrity or availability. The vulnerability was reported by [email protected] and has been rated as CHANGED, indicating some modifications have been made.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39194 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options