CVE-2023-39191

CVSS 3.1 Score 8.2 of 10 (high)

Details

Published Oct 4, 2023
Updated: Jan 25, 2024
CWE ID 20

Summary

CVE-2023-39191 is an improper input validation vulnerability found in the eBPF subsystem in the Linux kernel. The vulnerability affects multiple products, including ohMfk7, Qtrc2o, ohMfk4, Qtrc2i, and others. An attacker with CAP_BPF privileges can exploit this flaw to escalate privileges and execute arbitrary code in the kernel context. The vulnerability has a base severity of HIGH with a base score of 8.2 according to [email protected]. The attack vector requires local access and no user interaction is needed. It has a high impact on integrity and confidentiality and a low attack complexity. The vulnerability can be remediated by applying the necessary patches or updates provided by the affected product vendors.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39191 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options