CVE-2023-39159

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Oct 3, 2023
Updated: Oct 6, 2023
CWE ID 352

Summary

CVE-2023-39159 is a Cross-Site Request Forgery (CSRF) vulnerability found in the Dotstore Fraud Prevention For Woocommerce plugin versions <= 2.1.5. This vulnerability affects various products with the following IDs: s6ArPJ, s6ArPI, s6ArPL, s6ArPK, s6ArPN, s6ArPM, s6ArPP, s6ArPO, s6ArPB, s6ArPA, s6ArPD, s6ArPC, s6ArPF, s6ArPE, s6ArPH, s6ArPG, s6ArPR, s6ArPQ, s6ArPT, s6ArPS, s6ArPV, s6ArPU, s6ArPX, and more. The vulnerability has a base severity of MEDIUM with an exploitability score of 2.8 and a base score of 6.5 according to NVD@NIST. It requires user interaction and can lead to high integrity impact. Organizations that use the affected plugin should update to a version above 2.1.5 to remediate the vulnerability and reduce the potential danger posed by CSRF attacks.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39159 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options