CVE-2023-39158

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Oct 3, 2023
Updated: Oct 6, 2023
CWE ID 352

Summary

CVE-2023-39158 is a Cross-Site Request Forgery (CSRF) vulnerability found in theDotstore Banner Management For WooCommerce plugin versions 2.4.2 and earlier. This vulnerability affects multiple products and has a base severity rating of MEDIUM with a base score of 6.5. The exploitability score is 2.8, indicating that it is relatively easy to exploit. It requires user interaction and can result in high integrity impact, though no confidentiality impact. To remediate this vulnerability, users should update to the latest version of the plugin as soon as possible to mitigate the potential danger it poses to organizations and prevent unauthorized actions through forged requests.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39158 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options