CVE-2023-39150

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Sep 12, 2023
Updated: Oct 5, 2023

Summary

The vulnerability with CVE-2023-39150 affects ConEmu before commit 230724, and it is related to an incomplete fix for CVE-2022-46387. This vulnerability allows for arbitrary code execution due to the incorrect sanitization of title responses for control characters. The affected products include a wide range of ConEmu versions. To remediate this vulnerability, users should update ConEmu to the latest version that includes the necessary fixes. The potential danger posed by this vulnerability is high, as it can be exploited remotely without requiring any user interaction, allowing an attacker to execute arbitrary code and potentially gain unauthorized access to an organization's systems and data.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39150 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options