CVSS 3.1 Score 7.5 of 10 (high)


Published Dec 15, 2023
Updated: Dec 19, 2023
CWE ID 284


CVE-2023-3904 is a high-severity vulnerability that affects GitLab EE versions prior to 16.4.4, 16.5.x versions prior to 16.5.4, and 16.6.x versions prior to 16.6.2. The vulnerability allows for an overflow of time spent on an issue, which can alter the details displayed in the issue boards. The vulnerability is classified as "HIGH" with a base score of 7.5 according to [email protected]. It does not require any privileges or user interaction and can be exploited over the network with a low attack complexity. The impact score is 3.6, indicating potential availability impact on affected systems. Remediation for this vulnerability involves updating GitLab EE to version 16.4.4, 16.5.4, or 16.6.2 or later versions to mitigate the risk of exploitation by unauthorized individuals or groups targeting organizations using affected GitLab EE versions.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3904 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options