CVE-2023-39013

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 28, 2023
Updated: Aug 3, 2023
CWE ID 94

Summary

CVE-2023-39013 is a code injection vulnerability found in Duke v1.2 and below, specifically in the component no.priv.garshol.duke.server.CommonJTimer.init. This vulnerability has a risk score of 65 and a base severity of CRITICAL. It affects the product t0IlAF and poses a high risk to organizations due to its potential for unauthorized code execution. The vulnerability can be exploited remotely without requiring any privileges or user interaction, making it particularly dangerous. The impact includes high potential for integrity and confidentiality breaches, with availability being affected as well. Remediation measures should be taken promptly to mitigate the risk of exploitation.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-39013 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options