CVE-2023-38935

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Aug 7, 2023
Updated: Aug 10, 2023
CWE ID 787

Summary

CVE-2023-38935 is a critical vulnerability affecting Tenda AC1206 V15.03.06.23, AC8 V4 V16.03.34.06, AC5 V1.0 V15.03.06.28, AC10 v4.0 V16.03.10.13, and AC9 V3.0 V15.03.06.42_multi products that allows for a stack overflow through the list parameter in the formSetQosBand function. The base severity score is 9.8 out of 10, indicating a high-risk level for organizations using these products due to the potential impact on confidentiality and integrity of data systems within a network environment accessed via network vectors with low attack complexity but high availability impact if exploited remotely without requiring privileges or user interaction to exploit it successfully (NIST). No specific remediation steps or potential dangers are mentioned in the provided information (NVD).

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38935 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options