CVE-2023-38929

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Aug 7, 2023
Updated: Aug 9, 2023
CWE ID 787

Summary

CVE-2023-38929 is a critical vulnerability affecting the Tenda 4G300 router with version 1.01.42. The vulnerability allows for a stack overflow via the page parameter at /VirtualSer, potentially leading to an out-of-bounds write. The vulnerability has a CVSS base score of 9.8, indicating its severity. It does not require any privileges or user interaction to exploit and can be accessed remotely over the network. The impact of this vulnerability is high, with a potential compromise of confidentiality, integrity, and availability of the affected system. To mitigate this vulnerability, it is recommended to update the Tenda 4G300 router to a patched version provided by the vendor as soon as possible.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38929 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options