CVE-2023-38747

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Aug 3, 2023
Updated: Aug 8, 2023
CWE ID 787

Summary

CVE-2023-38747 is a heap-based buffer overflow vulnerability that affects CX-Programmer included in CX-One CXONE-AL[][]D-V4 V9.80 and earlier versions. This vulnerability allows an attacker to execute arbitrary code or disclose information by tricking a user into opening a specially crafted CXP file. The affected products include iHdjKm, iHdjKk, iHdjKl, l9dWkI, l9dWkJ, and n-hf_Z. The vulnerability has a base severity of HIGH with a CVSS v3.1 score of 7.8, indicating a significant risk to organizations. It requires user interaction and has a low attack complexity but can result in high impact on integrity and confidentiality. To remediate this vulnerability, it is recommended to update to the latest version of CX-One software when it becomes available.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38747 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options