CVSS 3.1 Score 9.8 of 10 (high)


Published Aug 4, 2023
Updated: Aug 9, 2023


CVE-2023-38692 is a command injection vulnerability found in versions prior to 1.3.1 of CloudExplorer Lite, an open source cloud management platform. The vulnerability affects multiple products and has a base severity rating of CRITICAL with an exploitability score of 3.9. It poses a high risk to organizations as it allows an attacker to execute arbitrary commands on the affected system. The only known remediation is to upgrade to version 1.3.1, as there are no workarounds available.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38692 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options