CVE-2023-38593

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Jul 27, 2023
Updated: Aug 2, 2023

Summary

CVE-2023-38593 is a logic issue vulnerability that affects various products, including macOS Monterey 12.6.8, iOS 16.6, iPadOS 16.6, macOS Big Sur 11.7.9, macOS Ventura 13.5, and watchOS 9.6. The vulnerability allows an app to cause a denial-of-service attack. The risk score for this vulnerability is 26 out of 100, indicating a medium severity threat. The exploitability score is 1.8 out of 10, and the attack vector is local with required user interaction. The impact score is 3.6 out of 10, with no integrity or confidentiality impact but high availability impact. Remediation can be achieved by updating the affected products to the specified fixed versions.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38593 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options