CVE-2023-3859

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published Jul 24, 2023
Updated: May 17, 2024
CWE ID 89

Summary

CVE-2023-3859 is a critical vulnerability found in phpscriptpoint Car Listing 1.6, affecting the GET Parameter Handler component's file /search.php. This vulnerability allows for remote SQL injection through manipulation of various arguments such as brand_id, model_id, car_condition, car_category_id, body_type_id, fuel_type_id, transmission_type_id, year, mileage_start, mileage_end, country, state, and city. The vendor has been notified but has not responded. The vulnerability has a CVSS score of 6.5 and a risk score of 66. It poses a potential danger to organizations using the affected product as it could lead to unauthorized access and manipulation of the database.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3859 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options