CVSS 3.1 Score 7.1 of 10 (high)


Published Nov 30, 2023
Updated: Dec 5, 2023


CVE-2023-38474 is a Cross-site Scripting (XSS) vulnerability found in Campaign Monitor for WordPress versions up to 2.8.12. This vulnerability allows for the execution of malicious scripts on web pages, potentially compromising user data and security. The affected products include various versions of Campaign Monitor for WordPress. To remediate this vulnerability, users are advised to update their Campaign Monitor for WordPress installations to the latest version available, which includes a patch to address the XSS vulnerability. The potential danger posed by this vulnerability is considered high, with a base severity rating of 7.1 out of 10 and an impact score of 3.7 out of 5.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38474 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options