CVE-2023-38427

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 18, 2023
Updated: Nov 17, 2023
CWE ID 125
CWE ID 191

Summary

CVE-2023-38427 is a critical vulnerability found in the Linux kernel before version 6.3.8. The vulnerability affects multiple products, including ohMfk7, rh66fh, rh66fg, and pKnQKR. It is caused by an integer underflow and out-of-bounds read in deassemble_neg_contexts in ksmbd's fs/smb/server/smb2pdu.c. The vulnerability has a high potential danger to organizations as it can be exploited remotely without requiring any privileges or user interaction. It has a CVSSv3 base score of 9.8 out of 10, indicating its severity. To remediate the vulnerability, organizations should update their Linux kernel to version 6.3.8 or later when available.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38427 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options