CVE-2023-38423

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Aug 2, 2023
Updated: Aug 7, 2023
CWE ID 79

Summary

CVE-2023-38423 is a cross-site scripting (XSS) vulnerability that affects the BIG-IP Configuration utility. This vulnerability allows an attacker to execute JavaScript in the context of the logged-in user. The affected products include fnGJcf, ZQTthJ, fnGJcd, and several others. To remediate this vulnerability, users should apply the necessary patches or updates provided by the software vendor. The exploitability score is 2.3 out of 10, indicating a low likelihood of successful exploitation. However, it poses a potential danger to organizations as it could lead to unauthorized access or data manipulation if successfully exploited.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38423 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options