CVE-2023-38387

CVSS 3.1 Score 5.9 of 10 (medium)

Details

Published Sep 3, 2023
Updated: Sep 8, 2023
CWE ID 79

Summary

CVE-2023-38387 is a stored Cross-Site Scripting (XSS) vulnerability found in the Elastic Email Sender plugin versions 1.2.6 and earlier. This vulnerability affects the products soBxzg, soBxzh, and soBxzi. The vulnerability has a risk score of 25 and a base severity of MEDIUM according to [email protected]. It requires HIGH privileges and user interaction is REQUIRED to exploit it. The attack vector is through the NETWORK, with LOW impact on integrity and confidentiality. The vulnerability can be remediated by updating to a version that is not affected.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38387 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options