CVE-2023-38323

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 26, 2024
Updated: Feb 2, 2024
CWE ID 78

Summary

CVE-2023-38323 is a critical vulnerability discovered in OpenNDS before version 10.1.3. This vulnerability allows attackers with access to the configuration file to execute arbitrary operating system (OS) commands by exploiting the failure to sanitize the status path script entry. The affected products include various versions of OpenNDS, including t0KD1v, t0KD1u, t0KD1t, and others. The potential danger posed by this vulnerability is high, as it could lead to unauthorized execution of commands on the affected systems. To remediate this vulnerability, organizations should update their OpenNDS installations to version 10.1.3 or later, which includes the necessary security patches and sanitization measures.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38323 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options