CVE-2023-38318

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 26, 2024
Updated: Feb 2, 2024
CWE ID 78

Summary

CVE-2023-38318 is a critical vulnerability discovered in OpenNDS before version 10.1.3. This vulnerability allows attackers with direct or indirect access to the configuration file to execute arbitrary OS commands. The affected products include multiple versions of OpenNDS (t0KD1v, t0KD1u, t0KD1t, t0KD1z, t0KD1y, t0KD1x, t0KD1w, t0KD13, t0KD12, t0KD11, t0KD10, t0KD17, t0KD16, t0KD15, t0KD14, t0KD1_, t0KD1-, t0KD19, t0KD18, t0KD2D, t0KD2C, t0KD2B, t0KD2A, t0KD2H, t0XD2G and more). Organizations using this software are at risk of unauthorized execution of commands on their operating system. To remediate the vulnerability, it is recommended to update OpenNDS to version 10.1.3 or later.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38318 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options