CVE-2023-38220

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Oct 13, 2023
Updated: Oct 14, 2023
CWE ID 285

Summary

CVE-2023-38220 is an Improper Authorization vulnerability that affects Adobe Commerce versions 2.4.7-beta1 and earlier. This vulnerability allows an attacker to bypass security features and access unauthorized data without requiring user interaction. The affected products include various versions of Adobe Commerce. The potential danger to organizations is high, as it can lead to the compromise of confidential information. To remediate this vulnerability, users should update their Adobe Commerce software to versions 2.4.7 or later.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38220 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options