CVE-2023-38214

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Sep 13, 2023
Updated: Sep 15, 2023
CWE ID 79

Summary

CVE-2023-38214 is a reflected Cross-Site Scripting (XSS) vulnerability affecting Adobe Experience Manager versions 6.5.17 and earlier. This vulnerability allows low-privileged attackers to execute malicious JavaScript content within the victim's browser if they can convince them to visit a URL referencing a vulnerable page. The vulnerability has a risk score of 28, indicating its potential danger. To remediate this vulnerability, organizations should update their Adobe Experience Manager to version 6.5.18 or later, which contains the necessary security patches to address this issue.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38214 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options