CVE-2023-38205

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Sep 14, 2023
Updated: Sep 19, 2023
CWE ID 284

Summary

CVE-2023-38205 is an Improper Access Control vulnerability affecting Adobe ColdFusion versions 2018u18 (and earlier), 2021u8 (and earlier), and 2023u2 (and earlier). This vulnerability allows attackers to bypass security features and gain unauthorized access to the administration CFM and CFC endpoints. The exploitation of this vulnerability does not require any user interaction. The affected products include various versions of Adobe ColdFusion, posing a potential danger to organizations using these software versions. To remediate this vulnerability, users should update their Adobe ColdFusion installations to the latest patched versions provided by Adobe.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38205 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options