CVE-2023-3813

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jul 21, 2023
Updated: Nov 7, 2023
CWE ID 22

Summary

CVE-2023-3813 is a vulnerability found in the Jupiter X Core plugin for WordPress, affecting versions up to and including 2.5.0. Unauthenticated attackers can exploit this vulnerability to download arbitrary files on the server, potentially exposing sensitive information. It is important to note that this vulnerability only affects the premium version of the plugin. To remediate this issue, users should update to a version beyond 2.5.0 or apply any available patches provided by the plugin developer. This vulnerability poses a high danger to organizations as it allows unauthorized access to sensitive files and can lead to potential data breaches or unauthorized disclosure of confidential information.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3813 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options