CVSS 3.1 Score 5.4 of 10 (medium)


Published Oct 13, 2023
Updated: Oct 16, 2023


CVE-2023-38000 is a Cross-Site Scripting (XSS) vulnerability that affects WordPress core versions 6.3 through 6.3.1, 6.2 through 6.2.2, 6.1 through 6.1.3, 6.0 through 6.0.5, and 5.9 through 5.9.7, as well as the Gutenberg plugin version <=16.8.0. This vulnerability allows authenticated contributors or higher privilege users to inject malicious scripts into web pages, potentially compromising the security of the affected websites and their users' data. The risk score for this vulnerability is rated at 25 out of 100, indicating a medium severity level threat.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-38000 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options