CVE-2023-3800

CVSS 3.1 Score 3.9 of 10 (low)

Details

Published Jul 20, 2023
Updated: May 17, 2024
CWE ID 434

Summary

CVE-2023-3800 is a vulnerability found in EasyAdmin8 2.0.2.2, specifically in an unknown function of the file /admin/index/index.html#/admin/mall.goods/index.html of the File Upload Module component. This vulnerability allows for unrestricted file uploads, with a high level of complexity for an attack and difficult exploitability. The exploit has been disclosed to the public and may be utilized. The vendor was informed but did not respond. The vulnerability has a CVSS score of 3.7 and a base severity rating of low, with potential impacts on confidentiality, integrity, and availability being low as well.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3800 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options