CVE-2023-37991

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Oct 3, 2023
Updated: Oct 4, 2023
CWE ID 352

Summary

CVE-2023-37991 is a Cross-Site Request Forgery (CSRF) vulnerability found in Monchito.Net WP Emoji One plugin versions 0.6.0 and below. The vulnerability affects products with the IDs t0DddH, t0DddI, and t0DddJ. To remediate this vulnerability, users should update their WP Emoji One plugin to a version that is higher than 0.6.0. The vulnerability poses a potential danger to organizations as it allows attackers to trick users into performing malicious actions on their behalf, potentially leading to unauthorized access or data manipulation within the affected systems.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37991 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options