CVE-2023-37965

CVSS 3.1 Score 7.1 of 10 (high)

Details

Published Jul 12, 2023
Updated: Jul 20, 2023
CWE ID 862

Summary

CVE-2023-37965 is a vulnerability found in Jenkins ElasticBox CI Plugin version 5.0.1 and earlier. The vulnerability allows attackers with Overall/Read permission to connect to a specified URL using attacker-specified credentials obtained through another method, enabling them to capture credentials stored in Jenkins. This vulnerability has a risk score of 26 and is categorized as CWE-862 (MISSING AUTHORIZATION). The affected products include various versions of bqPw2x, bqPw2w, bqPw2z, and others. The base severity of this vulnerability is rated as HIGH with a base score of 7.1, posing a potential danger to organizations' confidentiality. To remediate this vulnerability, users should update their Jenkins ElasticBox CI Plugin to a fixed version or apply the necessary patches provided by the vendor.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37965 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options