CVE-2023-37941

CVSS 3.1 Score 6.6 of 10 (medium)

Details

Published Sep 6, 2023
Updated: Oct 13, 2023
CWE ID 502

Summary

CVE-2023-37941 is a vulnerability found in Apache Superset versions 1.5.0 up to and including 2.1.0. It allows an attacker who gains write access to the Superset metadata database to persist a specially crafted Python object, which can result in remote code execution on Superset's web backend. This vulnerability poses a high risk to organizations as it can lead to unauthorized access and control of the affected system. To remediate this vulnerability, users are advised to upgrade to Apache Superset version 2.1.1 or later.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37941 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options