CVSS 3.1 Score 7.8 of 10 (high)


Published Jul 25, 2023
Updated: Aug 3, 2023
CWE ID 269


CVE-2023-37907 is a vulnerability in the Cryptomator data encryption software, affecting versions prior to 1.9.2. The vulnerability allows for local privilege escalation (LPE) for low privileged users if the MSI installer is already installed. The issue arises when the repair function of the MSI spawns two administrative CMDs, creating an opportunity for a simple LPE via a breakout. To remediate this vulnerability, users should update to version 1.9.2 of Cryptomator. This vulnerability poses a high potential danger to organizations as it can allow unauthorized users to escalate their privileges and potentially gain access to sensitive data stored in the cloud.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37907 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options