CVE-2023-37890

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Nov 30, 2023
Updated: Dec 6, 2023
CWE ID 862

Summary

CVE-2023-37890 is a vulnerability categorized as "Missing Authorization" in the WPOmnia KB Support – WordPress Help Desk and Knowledge Base plugin. The vulnerability allows users with low-level roles, such as subscribers, to access functionality that should be restricted by access control lists (ACLs). This vulnerability affects versions of the plugin from n/a through 1.5.88. The potential danger to an organization is that unauthorized users can view other customers' information. To remediate this vulnerability, it is recommended to update the KB Support – WordPress Help Desk and Knowledge Base plugin to a version that addresses the issue.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37890 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options