CVE-2023-37860

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Aug 9, 2023
Updated: Aug 25, 2023
CWE ID 862

Summary

CVE-2023-37860 is a cyber vulnerability that affects PHOENIX CONTACTs WP 6xxx series web panels in versions prior to 4.0.10. This vulnerability allows a remote unauthenticated attacker to obtain the r/w community string of the SNMPv2 daemon. The risk score for this vulnerability is 25, with a base severity rating of HIGH and a base score of 7.5 according to the CVSS:3.1 rating system. The potential danger it poses to an organization is high, as it allows unauthorized access to sensitive information. To remediate this vulnerability, organizations should update their PHOENIX CONTACTs WP 6xxx series web panels to version 4.0.10 or higher.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37860 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options