CVE-2023-37859

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Aug 9, 2023
Updated: Aug 15, 2023
CWE ID 269

Summary

CVE-2023-37859 is a cyber vulnerability that affects PHOENIX CONTACTs WP 6xxx series web panels in versions prior to 4.0.10. The vulnerability allows a remote attacker with knowledge of the SNMPv2 r/w community string to execute system commands as root, as the SNMP daemon is running with root privileges. The base severity of this vulnerability is rated as HIGH, with a base score of 7.2. The potential danger it poses to an organization includes high impact on both integrity and confidentiality, as well as availability. To remediate this vulnerability, affected organizations should update their web panels to version 4.0.10 or later, which fixes the issue and prevents unauthorized system command execution through SNMPv2.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37859 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options