CVE-2023-37793

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 14, 2023
Updated: Jul 26, 2023
CWE ID 120

Summary

CVE-2023-37793 is a critical vulnerability found in WAYOS FBM-291W 19.09.11V, specifically in the /upgrade_filter.asp component. The vulnerability is related to a buffer overflow. This vulnerability has a base severity score of 9.8 out of 10 and poses a high risk to organizations. It allows remote attackers to execute arbitrary code without requiring any privileges or user interaction, potentially compromising the integrity and confidentiality of the affected system. The exploitability score for this vulnerability is 3.9 out of 10, indicating that it can be relatively easily exploited. It is crucial for organizations using this product to apply remediation measures promptly to mitigate the potential dangers posed by this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-37793 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options