CVE-2023-3779

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Jul 20, 2023
Updated: Nov 7, 2023
CWE ID 200

Summary

CVE-2023-3779 is a vulnerability that affects the Essential Addons For Elementor plugin for WordPress up to and including version 5.8.1. The vulnerability allows unauthenticated attackers to obtain the MailChimp API key by adding it to the source code of any page running the MailChimp block. This vulnerability only affects sites running the premium version of the plugin with the Mailchimp block enabled. To remediate this issue, it is recommended to reset any MailChimp API keys if running a vulnerable version of the plugin with the MailChimp block enabled, as the API key may have been compromised. The potential danger posed by this vulnerability is that unauthorized individuals could gain access to a site's MailChimp account and potentially misuse or exploit sensitive information associated with it.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-3779 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options